CERT-In issues warning to WhatsApp users: Here’s why it is important to update the app immediately


According to a report, this has been identified on both iOS and Android platforms and will affect both WhatsApp and WhatsApp Business clients. People who are using version v2.21.4.18 and older on Android are affected by the vulnerability, while users on version 2.21.32 and older on iOS are also affected.





Source link

Leave a Comment